[Blockdaemon Web App] - node launches unavailable
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted May 13, 2023 - 02:45 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 13:54 UTC
Investigating
Dear Blockdaemon WebApp Users,

We regret to inform you that we are experiencing issues with node launches via Blockdaemon Web App due to an ongoing GitLab outage. We apologize for any inconvenience this may cause.

Our team is aware of the issue and we are closely monitoring the status of the outage. We will keep you updated on the progress and inform you as soon as the issue has been resolved.

We encourage you to take advantage of other features and functionalities available in the Web App while this issue is being addressed.
Thank you for your understanding and patience as we work to resolve this matter.

You can find details of the GitLab outage here
https://status.gitlab.com/pages/incident/5b36dc6502d06804c08349f7/645e3bcdce4b0c052f45b130


Best regards,
The Blockdaemon Team
Posted May 12, 2023 - 13:53 UTC
This incident affected: Blockdaemon Web App.