Polkadot Westend - Block finalization issue
Incident Report for Blockdaemon
Resolved
Blockdaemon would like to make customers aware that the issue was resolved as of 15th April.
Posted Apr 16, 2024 - 09:03 UTC
Monitoring
Blockdaemon would like to make customers aware of the block finalisation issue impacting the Westend network. It is a network wide issue and the Parity have been notified. We are monitoring the progress of the issue and will update as soon as we have more information.
Posted Apr 15, 2024 - 16:11 UTC
This incident affected: Blockdaemon Web App, Blockdaemon RPC API (Polkadot Native API), and Protocols (Dedicated Nodes) (Polkadot).