[Solana] - Mainnet network stalled
Incident Report for Blockdaemon
Resolved
Blockdaemon would like to inform all Solana mainnet customers that the network is now fully restored and all mainnet nodes are operational again.
We would like to thank you for your patience and support throughout this incident.
Posted Feb 06, 2024 - 19:11 UTC
Identified
Blockdaemon would like to inform customers that we are in the process of restoring all Solana mainnet nodes on the latest version, v1.17.20. We are currently two thirds of the way through and will update once all are fully restored.
We thank you for your continued patience.
Posted Feb 06, 2024 - 17:28 UTC
Update
Blockdaemon would like to advise customers that as of yet, we do not have a timeline for when the network will be restarted. However, we have been informed by the foundation that the mainnet network will be restarted on v1.17.20.
Currently Blockdaemon mainnet nodes are on v1.17.17, we will follow usual upgrade procedure once we have the go ahead from the foundation.

Release notes for the latest versions can be found here;
https://github.com/solana-labs/solana/releases/tag/v1.17.18
https://github.com/solana-labs/solana/releases/tag/v1.17.20
Posted Feb 06, 2024 - 12:10 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 10:36 UTC
Investigating
Blockdaemon would like to inform customers that Solana Mainnet network has currently stalled. We are aware of the situation and working with the wider community to get the network back running and will update with further information as soon as we have it.
Posted Feb 06, 2024 - 10:35 UTC
This incident affected: Blockdaemon Website, Blockdaemon Universal API, Staking Reporting API (Solana Staking Reporting), Staking API (Solana Staking API), Blockdaemon RPC API (Solana Native API), Public Validators (Solana Validator), and Protocols (Dedicated Nodes) (Solana).