We’re pleased to inform you that near-full nodes have been restored and full node data is now available. Although our archive nodes are still syncing, we've redirected the URLs to our full nodes for your convenience. You can access full node data using the archive node endpoints in the meantime.
We expect the archive nodes to complete syncing within the next 48 hours. We apologize for any inconvenience this may cause. If you have any questions or need assistance, please contact your Customer Success Manager.
Thank you for your continued trust and support!
Posted Aug 19, 2024 - 13:42 UTC
Update
We are currently in the process of restoring Near RPC data to our nodes. Due to the large volume of data (approximately 50 TB), the restoration process will not be completed until Monday. We understand the impact this may have and sincerely apologize for the inconvenience. Thank you for your patience and understanding as we work to resolve this issue.
Posted Aug 16, 2024 - 17:42 UTC
Update
Dear Valued Clients,
Our team is actively working on mitigating the network synchronization issues affecting our NEAR RPC nodes. While we are making progress, we do not yet have an estimated time for full resolution.
We will continue to provide updates on our status page as new information becomes available. We apologize for the ongoing inconvenience and appreciate your continued patience and understanding.
If you need any assistance, please feel free to contact your Customer Success Manager.
Thank you for your cooperation!
Posted Aug 16, 2024 - 13:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2024 - 12:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2024 - 11:55 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2024 - 11:24 UTC
Investigating
Dear Valued Clients,
We are currently experiencing network synchronization issues affecting our NEAR RPC nodes over the last three epochs, approximately 130,000 blocks. Our engineering team is actively collaborating with the foundation to backfill the affected data and restore full synchronization.
We will provide a further update with more details on the incident by 15:00 UTC today. We sincerely apologize for any inconvenience this may cause and greatly appreciate your patience and understanding.
If you have any questions or require assistance, please don't hesitate to reach out to your Customer Success Manager.
Thank you for your continued trust and support!
Posted Aug 16, 2024 - 11:19 UTC
This incident affected: Blockdaemon Universal API, Staking API (Near Staking API), Blockdaemon RPC API (Near Native API), and Protocols (Dedicated Nodes) (Near).