Kusama RPC API - Intermittent Issues
Incident Report for Blockdaemon
Resolved
We are pleased to inform you that the issue affecting Kusama has been resolved, and the service is now fully operational.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.

If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!

Thank you for your understanding!
Posted Jan 22, 2025 - 09:49 UTC
Investigating
We are currently experiencing intermittent timeouts and errors with our Kusama service.

Our team is actively investigating the issue. If you have any questions or require assistance, please reach out to us at support@blockdaemon.com or contact your Customer Success Manager.

We will provide further updates as soon as possible.
Posted Jan 21, 2025 - 15:23 UTC
This incident affected: Blockdaemon RPC API (Kusama Native API).