Polkadot Westend Sync Issue
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 17:21 UTC
Investigating
We have identified a network issue in Polkadot Westend where finalisation has stalled at block 12691638. We have informed the Web3 foundation who are currently investigating the issue. Please note, blocks are still being produced at this time, however finalisation is not being confirmed for them. We will provide further updates as soon as we have them.
Posted Sep 20, 2022 - 10:47 UTC
This incident affected: Blockdaemon Web App.