[Solana] - Devnet network stalled
Incident Report for Blockdaemon
Resolved
Blockdaemon would like to alert all customers that Solana Devnet network has been restored on v1.17.22.
Thank you for your continued support and patience.
Posted Feb 13, 2024 - 15:41 UTC
Update
Blockdaemon would like to inform customers that we have received an update from the Solana foundation on the Devenet network stall. The network should resume at 15:00 UTC today, once the foundation restore their last remaining validator.
We will update you as soon as this has occurred.
Thank you for your continued patience.
Posted Feb 13, 2024 - 11:31 UTC
Identified
Blockdaemon would like to inform customers that Solana Devnet network is stalled as of Friday 9th of February. We are aware of the situation and are awaiting a restart from the Solana Foundation to get the network back running. We will update with further information as soon as we have it.
Posted Feb 12, 2024 - 10:03 UTC
This incident affected: Blockdaemon Website, Blockdaemon Web App and Protocols (Dedicated Nodes) (Solana).