Blockdaemon would like to make customers aware that the Solana Devnet update is still on-going due to unforeseen circumstances and will be extended by an hour. We apologise for any inconvenience caused.
Posted Nov 28, 2024 - 08:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2024 - 08:00 UTC
Update
Blockdaemon will update Solana Devnet to v2.0.18 on 11/28/24, due to a new release from the Solana Foundation. This release does not include any breaking changes, full release notes can be found here; https://github.com/anza-xyz/agave/releases/tag/v2.0.18.
Posted Nov 26, 2024 - 14:42 UTC
Scheduled
Blockdaemon will update Solana Devnet nodes to v2.0.18 (includes v2.0.16) on 11/28/24. We are updating our nodes due to a release from the Solana foundation. This update applies to all Blockdaemon Solana Devnet nodes, there will be planned downtime of up to 10 minutes per node.
We have tested the release and do not anticipate any unexpected downtime other than mentioned above as a result of the update. If you have any questions or concerns please reach out to your Customer Success Manager.