Blockdaemon have successfully updated the Sidecar API on Westend nodes to v19.3.1. If you have any concerns, please reach out to your respective customer success manager.
Posted Nov 21, 2024 - 14:59 UTC
Identified
Blockdaemon will update Sidecar API on Westend nodes to v19.3.1, this patch includes a fix for the specific issue being seen. This update applies to Blockdaemon Westend nodes only. There will be planned downtime of up to 5 minutes per node.
Blockdaemon would like to make customers aware of an issue with Sidecar API on the Westend network, specifically when retrieving block 23544583. We are actively working to resolve the issue and will update as soon as we have more information.
Please note, this is currently only impacting the Westend network when trying to retrieve block 23544583 via Sidecar API.
Posted Nov 21, 2024 - 10:33 UTC
This incident affected: Blockdaemon RPC API (Polkadot Native API) and Protocols (Dedicated Nodes) (Polkadot).