We are pleased to inform you that the issue affecting Solana Staking API has been resolved, and the service is now fully operational.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.
If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!
Thank you for your understanding!
Posted Dec 06, 2024 - 08:45 UTC
Investigating
We are currently experiencing issues with the Solana Staking API, which may result in errors when clients attempt to perform certain methods. Our team is actively working on a workaround to resolve the issue as quickly as possible.
We sincerely apologize for any inconvenience this may cause and appreciate your patience. Updates will be provided as soon as we have more information.
If you have any questions or require further assistance, please do not hesitate to contact your Customer Success Manager.
Posted Nov 21, 2024 - 14:16 UTC
This incident affected: Staking API (Solana Staking API).