Blockdaemon would like to make customers aware that we will be extending the maintenance window for Solana Mainnet nodes to allow for increased sync times. We apologise for any inconvenience this may cause.
Posted Nov 28, 2024 - 11:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2024 - 08:01 UTC
Update
Blockdaemon will now update Solana Mainnet to v2.0.17 on 11/28/24, due to a new release from the Solana Foundation. This release does not include any breaking changes, full release notes can be found here; https://github.com/anza-xyz/agave/releases/tag/v2.0.17.
If you have any questions or concerns please reach out to your Customer Success Manager.
Posted Nov 26, 2024 - 14:34 UTC
Scheduled
Blockdaemon will update Solana Mainnet to v2.0.17 (includes v2.0.16) on 11/28/24. We are updating our nodes due to a release from the Solana foundation. This update applies to all Blockdaemon Solana Mainnet nodes, there will be planned downtime of up to 60 minutes per node. Please be aware that, depending on the geographic location, some nodes may require more than 60 minutes to fully sync with the network after the upgrade.
We have tested the release and do not anticipate any unexpected downtime other than mentioned above as a result of the update. If you have any questions or concerns please reach out to your Customer Success Manager.