Resolved
Ambient temperatures at the AMS1 datacenter are now nominal once again per on-site monitoring. The facility provider has confirmed a solution was implemented and the cooling issue is now resolved. Blockdaemon's network and services remained available throughout the incident.
Posted Jul 01, 2025 - 21:44 UTC
Monitoring
Ambient temperatures are now falling within AMS1. We believe that the risk of impact is over, but will continue to monitor the situation and provide updates until temperatures reach nominal levels.
Posted Jul 01, 2025 - 19:20 UTC
Identified
We are aware of a cooling issue at a data centre in Amsterdam (AMS1), where ambient temperatures are elevated. Our team is closely monitoring the situation in coordination with the facility provider and will take further action if deemed necessary and appropriate.
We will share updates as they become available.
Posted Jul 01, 2025 - 14:58 UTC
This incident affected: Protocols (Dedicated Nodes) (Acala/Karura, Algorand, Aptos, Arbitrum, Astar/Shiden, Audius, Avalanche, Babylon, Base, Bitcoin, Bitcoin Cash, Bitcoin Lightning, BNB, Cardano, Celestia, Celestia, Celo, Cosmos, Cronos, Crypto.org, Dash, Dogecoin, dYdX, MultiversX (Elrond), Ethereum, Ethereum Classic, Evmos, Erigon, Gnosis Chain, Flare, Flow, The Graph, Juno, Kusama, Litecoin, Mobilecoin, Moonbeam/Moonriver, Near, Neutron, Optimism, Osmosis, Persistance, Polkadot, Polygon, Provenance, Pythnet, Skale, Solana, Stellar, SUI, Tezos, Unichain, XRP, XPLA, Zcash, Zetachain) and Blockdaemon Validators (Babylon Validator, Celestia Validator, Ethereum Validators, Kusama Validator, Near Validator, Osmosis Validator, Polkadot Validator, Polygon Validator, SKALE Validator, Solana Validator, Stride Validator, TON Validator, XPLA Validator).