Solana Staking Reporting API Issue
Incident Report for Blockdaemon
Resolved
We are pleased to inform you that the issue affecting Solana Staking Reporting API V2 has been resolved, and the service is now fully operational.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.

If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!

Thank you for your understanding!
Posted Dec 17, 2024 - 12:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2024 - 11:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 11:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 14:03 UTC
Identified
We have identified the root cause of the issue affecting Solana Staking Reporting API V2, and our team is actively working on a resolution.

We will keep you informed and share updates as progress is made. We sincerely apologize for any inconvenience this may be causing and appreciate your patience as we work to resolve the matter.

If you have any questions or need further assistance, please don’t hesitate to contact your Customer Success Manager.

Thank you for your understanding.
Posted Dec 13, 2024 - 13:07 UTC
This incident affected: Staking API (Solana Staking API).