[Solana] - Devnet network down
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 08:37 UTC
Update
Solana Devnet remains offline after an error was encountered during its restart. Solana Foundation engineers are investigating the cause. We will update with more information as it becomes available.
Posted Apr 19, 2024 - 20:14 UTC
Identified
Blockdaemon would like to inform customers that Solana Devnet network went down at approximately midnight today, the 19th of April. We are aware of the situation and the community has now been given the go ahead to restart the network, from the Solana Foundation. We will update with further information as soon as we have it.
Posted Apr 19, 2024 - 18:14 UTC
This incident affected: Protocols (Dedicated Nodes) (Solana).