[XRP Testnet Reset]
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 19:22 UTC
Investigating
Hello, we would like to inform you that we will be performing a reset released by the XRP foundation on XRP testnet. We expect to finish the restart in an hour from now. If you have any questions or concerns, kindly reach out to your Customer Success Manager.

Release:

https://xrpl.org/blog/2024/testnet-reset/
Posted Apr 24, 2024 - 13:52 UTC
This incident affected: Protocols (Dedicated Nodes) (XRP).