Solana- Testnet network outage
Incident Report for Blockdaemon
Resolved
Testnet has been restarted now. This incident is resolved!
Posted May 29, 2023 - 11:10 UTC
Investigating
We regret to inform you that the Solana Testnet network is currently suffering an outage and needs a restart. Blockdaemon and the Solana Foundation do not know the cause of this outage yet.

Blockdaemon is working with the Solana Foundation and the community to restore the network as soon as possible. During this time, your Solana Testnet nodes will be unavailable.

We will keep you updated once we know more. We appreciate your patience and understanding as we work to resolve this issue.
Posted May 28, 2023 - 10:13 UTC
This incident affected: Protocols (Dedicated Nodes) (Solana).