[Issues on Ubiquity and Event Streaming]
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 17:04 UTC
Investigating
We are currently addressing an issue affecting some services in the Ubiquity Cluster. This may result in temporary disruptions for Universal API, Event Streaming, Indexing, and select RPC services for certain native protocols.

Our team has identified the cause and is actively working to restore full service as quickly as possible. Services are progressively recovering, and we will continue to monitor and ensure stability.

We appreciate your patience and understanding during this time. If you have any specific concerns, please get in touch with your Customer Success Manager!
Posted Nov 28, 2024 - 12:53 UTC
This incident affected: Blockdaemon RPC API (Algorand Native API, Arbitrum Native API, Avalanche Native API, Celo Native API, Cosmos Native API, Cronos Native API, Kusama Native API, Optimism Native API, Polkadot Native API, Stellar Native API, Tezos Native API, Tron Native API) and Blockdaemon Universal API, Event Steaming.