[Kusama] - Network Stress Test
Incident Report for Blockdaemon
Resolved
After a period of monitoring we can confirm service has stabilised.
Thank you for your patience and cooperation.
Posted Nov 22, 2024 - 17:02 UTC
Monitoring
Blockdaemon would like to inform customers that the Web3 Foundation are currently performing a network wide stress test on Kusama. While this is ongoing, you may experience interruptions or degradation to service. We are actively monitoring the situation and will provide updates as we have more information.

If you have any questions or concerns please reach out to your Customer Success Manager.
Posted Nov 21, 2024 - 13:15 UTC
This incident affected: Blockdaemon Universal API, Blockdaemon RPC API (Kusama Native API), Public Validators (Kusama Validator), and Protocols (Dedicated Nodes) (Kusama).