Service has now been restored. We will continue to monitor.
If you have any questions or require further assistance, please reach out to your Customer Success Manager or mail our customer support team at support@blockdaemon.com
Posted Aug 22, 2024 - 16:16 UTC
Investigating
We would like to inform you that we are experiencing an issue with the TRON TESTNET API service on Ubiquity.
Customers will experience errors when trying to use the service. Our engineering team is actively investigating the issue to find a resolution as quickly as possible.
We will keep you updated on our progress and notify you once the issue is resolved. We apologize for any inconvenience this may cause and appreciate your understanding.
If you have any questions or require further assistance, please reach out to your Customer Success Manager or mail our customer support team at support@blockdaemon.com
Posted Aug 22, 2024 - 14:05 UTC
This incident affected: Blockdaemon RPC API (Tron Native API).