Ethereum Goerli Network Deprecation
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted May 13, 2024 - 16:04 UTC
Investigating
With the Ethereum Goerli Network being recently deprecated, customers might encounter challenges with Ethereum testnet nodes. Kindly reach out to your Customer Success Manager (CSM) to discuss transitioning node services to either the Holesky or Sepolia network.
Posted Mar 11, 2024 - 18:09 UTC
This incident affected: Protocols (Dedicated Nodes) (Ethereum).