[Cosmos] - Ubiquity service unavailable

Incident Report for Blockdaemon

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 16:46 UTC

Investigating

We regret to inform you that we have an issue with Cosmos ubiquity and the service is currently unavailable, following the latest protocol upgrade. We are working actively on getting the issue resolved as soon as possible. We apologize for the inconvenience!

If you have any questions or concerns, please reach out to your technical account manager. We appreciate your patience and understanding!
Posted Sep 13, 2023 - 16:00 UTC
This incident affected: Blockdaemon RPC API (Cosmos Native API).