Dogecoin mainnet RPC nodes and API offline
Incident Report for Blockdaemon
Resolved
We have successfully diagnosed and resolved the issue impacting Dogecoin mainnet RPC nodes and API services. All Dogecoin services have resumed normal operations.
Posted Dec 12, 2024 - 01:38 UTC
Update
We are continuing to investigate this issue.
Posted Dec 12, 2024 - 01:03 UTC
Investigating
Blockdaemon would like to inform customers that Dogecoin mainnet nodes and API are currently offline. We are aware of the situation and we are working to troubleshoot the outage. We will update with further information as soon as we have it.
Posted Dec 12, 2024 - 01:03 UTC
This incident affected: Blockdaemon RPC API (Dogecoin Native API) and Protocols (Dedicated Nodes) (Dogecoin).