[Issue on Polygon Staking Reporting API]

Incident Report for Blockdaemon

Resolved

We would like to inform you that this incident has been resolved! Please feel free to reach out to support@blockdaemon.com for any questions or clarifications! Thank you!
Posted Sep 22, 2023 - 10:50 UTC

Identified

We would like to inform you that the issue has been identified and a fix is being implemented. Thank you!
Posted Sep 22, 2023 - 09:13 UTC

Monitoring

We would like to inform you that a fix has been implemented and we are monitoring the result at the moment. Thank you!
Posted Sep 22, 2023 - 09:07 UTC

Investigating

Hello, we would like to inform you that Blockdaemon is experiencing service degradation on the Polygon staking reporting API. The API is not returning reward information for epochs since 51076. A resolution for this fix is in progress. An update will be provided once we have an estimated time of resolution.

We apologize for the inconvenience on this and will make sure to keep you updated! Please feel free to reach out to support@blockdaemon.com if you have any questions or need any clarification! We will be more than happy to help!
Posted Sep 22, 2023 - 08:34 UTC
This incident affected: Staking Reporting API (Polygon Staking Reporting).