[Ethereum] - Holesky Hard Fork

Incident Report for Blockdaemon

Resolved

We are pleased to inform you that the issue affecting [Ethereum] - Holesky Hard Fork has been resolved, and the service is now fully operational.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.

If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!

Thank you for your understanding!
Posted Mar 17, 2025 - 12:35 UTC

Investigating

We are writing to inform you of a configuration issue affecting three majority clients on the network.

This issue impacts all Eth2 Prysm, Eth2 Nimbus, EthPub, and Eigenlayer Holesky nodes.

We are awaiting further guidance on the next steps and will provide updates as soon as they become available.
Posted Feb 25, 2025 - 10:16 UTC
This incident affected: Staking Reporting API (Ethereum Staking Reporting), Staking API (Ethereum Staking API), Blockdaemon RPC API (Ethereum Native API), Public Validators (Ethereum Validators), and Protocols (Dedicated Nodes) (Ethereum).