[Cosmos] - data migration for v15.1.0 upgrade
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 22:39 UTC
Update
After upgrading to version 15.1.0, we have identified a memory leak in multiple Cosmos full nodes and are actively addressing this issue to ensure optimal performance and stability. We apologize for any inconvenience caused and will provide an update once services have been restored.
Posted Mar 20, 2024 - 20:34 UTC
Update
Service has been restored for Cosmos Full Nodes, while Archive nodes are undergoing the data migration process. We will provide an update when this process is complete for Cosmos Archive Nodes.
Posted Mar 20, 2024 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 15:06 UTC
Investigating
The v15.1.0 update necessitated a significant data migration. All cosmos archive nodes are presently undergoing this process and are offline. We apologize for any inconvenience caused and will provide an update once services have been reinstated.
Posted Mar 20, 2024 - 13:39 UTC
This incident affected: Blockdaemon RPC API (Cosmos Native API) and Protocols (Dedicated Nodes) (Cosmos).