Blockdaemon would like to make customers aware that the maintenance window has been extended due to unforeseen issues. Thank you in advance for your patience and understanding.
Posted Jan 16, 2025 - 12:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 11:00 UTC
Scheduled
Blockdaemon will update Cardano nodes to v10.1.4 and Ogmios nodes to v6.11.0 on 01/16/25. We are updating our nodes due to a security release from the Cardano foundation. This update applies to all Blockdaemon Cardano and Ogmios nodes. There will be planned downtime of up to 30 minutes per node.
We have tested the releases and do not anticipate any unexpected downtime other than mentioned above as a result of the update. If you have any questions or concerns please reach out to your Customer Success Manager.
This scheduled maintenance affected: Staking Reporting API (Cardano Staking Reporting), Staking API (Cardano Staking API), Public Validators (Cardano Validator), and Protocols (Dedicated Nodes) (Cardano).