[Blockdaemon WebApp] - Unable to display ETH2 Validators
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted May 16, 2023 - 14:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 13:24 UTC
Investigating
Dear Blockdaemon Web App Users,

We regret to inform you that we are currently experiencing an issue that is preventing the display of ETH2 Validators in the Blockdaemon Webapp. Our team is actively working on getting it resolved as soon as possible.

At the moment, all ETH2 Validators are still active and functioning as expected. However, you may not be able to view their status via the Blockdaemon Web app.

If you have any questions or concerns, please reach out to your technical account manager. We appreciate your patience and understanding as we work to resolve this issue.

Thank you!
Posted May 16, 2023 - 09:31 UTC
This incident affected: Blockdaemon Web App.