We are pleased to inform you that the issue affecting Polygon PoS network has been resolved, and the service is now fully operational.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.
If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!
Thank you for your understanding!
Posted Jan 07, 2026 - 13:20 UTC
Investigating
We are currently investigating an upstream issue affecting the Polygon PoS network, specifically the Bor (block production and execution) layer, where multiple Bor nodes across the ecosystem are experiencing stalled behavior.
This condition is resulting in degraded RPC availability for Polygon PoS across several infrastructure providers, including Blockdaemon. The Polygon PoS chain itself remains live and continues to produce blocks. Block production is not halted.
Current Impact: - Intermittent or degraded Polygon PoS RPC responses - Potential delays or timeouts for read/write requests
Mitigation & Next Steps: Our engineering team is actively monitoring the situation and coordinating with the Polygon core teams as mitigation efforts are underway.
We will continue to provide updates as more information becomes available or when service levels change.
Posted Dec 17, 2025 - 19:55 UTC
This incident affected: Blockdaemon RPC API (Polygon Native API) and Protocols (Dedicated Nodes) (Polygon).