[Reporting API] ETH and Polygon reporting API issue
Incident Report for Blockdaemon
Resolved
Blockdaemon would like to inform customers that the Ethereum Staking Reporting is now fully restored.
We apologise for any inconvenience this may have caused and thank you for your continued support and patience.
Posted Feb 14, 2024 - 15:12 UTC
Update
Hello, we would like to give a small update, our current analysis indicates that the ETH reporting data will be fully synchronized by tomorrow afternoon. We will ensure to keep you posted with any further updates! Thank you!
Posted Feb 13, 2024 - 13:12 UTC
Update
Hello, we would like to give a small update, polygon reporting data is fully restored now! We are still working on completing the ETH reporting data. We will ensure to keep you updated! We appreciate your patience with us while we're working on this issue! Thank you!
Posted Feb 13, 2024 - 09:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 15:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 11:08 UTC
Investigating
Hello, we would like to inform you that we are experiencing an issue with both Polygon and ETH Staking API. Customers will not be able to fetch Data from 2/10/2014 to 2/12/2024.

Our engineering team is actively working on a fix at the moment, we will be sure to keep you posted! We apologize for the inconvenience and we appreciate your patience and understanding!

If you have any questions, kindly reach out to your customer success manager.
Posted Feb 12, 2024 - 09:44 UTC
This incident affected: Staking Reporting API (Ethereum Staking Reporting, Polygon Staking Reporting).