Temporary Outage - Activating New Nodes
Incident Report for Blockdaemon
Resolved
The incident has been resolved. You may now stand up new nodes.
Posted Sep 19, 2022 - 18:21 UTC
Identified
We are currently monitoring a known outage with a third party that is impacting the deployment of nodes. We are currently unable to deploy any new nodes. This does not impact any existing nodes.
Posted Sep 19, 2022 - 18:11 UTC
This incident affected: Blockdaemon Web App.