[Ubiquity] Universal API Degradation

Incident Report for Blockdaemon

Resolved

This incident has been resolved.
Posted May 06, 2026 - 05:37 UTC

Update

We are pleased to inform you that the issues affecting the Universal, Event-Streaming, Wallet-Transact, and Portfolio API services on Ubiquity have been fully resolved. All systems are now operating normally.

We apologize for the disruption and thank you for your patience. If you continue to experience any issues, please reach out to your Customer Success Manager.
Posted May 05, 2026 - 21:08 UTC

Investigating

We would like to inform you that we are experiencing an issue with the Universal, Event-Streaming, Wallet-Transact, Portfolio API service on Ubiquity. Customers will experience errors when trying to use the service. Our engineering team is actively investigating the issue to find a resolution as quickly as possible.

We will keep you updated on our progress and notify you once the issue is resolved. We apologize for any inconvenience this may cause and appreciate your understanding.

If you have any questions or require further assistance, please reach out to your Customer Success Manager
Posted May 05, 2026 - 12:57 UTC
This incident affected: Blockdaemon Universal API.