[Cardano network Instability]

Incident Report for Blockdaemon

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 11:37 UTC

Investigating

Blockdaemon is aware of an unexpected hard fork on the Cardano network that occurred on Cardano Mainnet earlier this morning. The Cardano Foundation and ecosystem teams are actively investigating the cause of the fork. Block production on the network has slowed, which may impact transactions and network responsiveness.
We are upgrading all Blockdaemon Cardano nodes to cardano-node v10.5.2 immediately, as advised by the Cardano Foundation.
We will continue to monitor the situation closely and provide updates as more information becomes available.
We apologize for the inconvenience and appreciate your patience as we work to ensure continued network stability.
For more information on the release please see the following release notes; https://github.com/IntersectMBO/cardano-node/releases/tag/10.5.2
Posted Nov 21, 2025 - 11:16 UTC
This incident affected: Staking Reporting API (Cardano Staking Reporting), Staking API (Cardano Staking API), and Protocols (Dedicated Nodes) (Cardano).