Avalanche Testnet Network Instability
Incident Report for Blockdaemon
Resolved
The Fuji Primary Network has regained stability now.
Blockdaemon will upgrade Avalanche nodes to the latest version listed below to maintain network stability.
https://github.com/ava-labs/avalanchego/releases/tag/v1.11.12.

If you have any questions or concerns, please reach out to your Customer Success Manager.
Posted Oct 14, 2024 - 21:33 UTC
Investigating
We want to inform you that Avalanche testnet is experiencing network instability. The Avalanche team is actively investigating the problem and working diligently to resolve it. As a result, you may encounter difficulties accessing your Avalanche testnet nodes.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.
We will keep you updated on any developments!

If you have any questions or concerns, please reach out to your Customer Success Manager.
Posted Oct 14, 2024 - 15:48 UTC
This incident affected: Protocols (Dedicated Nodes) (Avalanche).