[Blockdaemon] - Emergency Internal Maintenance
Completed
The scheduled maintenance has been completed.
Posted Nov 26, 2024 - 20:00 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 19:05 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 18:15 UTC
Update
Blockdaemon would like to inform customers that the maintenance is still on-going for certain components. We will update the components affected and have extended the maintenance window to reflect.
Posted Nov 26, 2024 - 18:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 12:01 UTC
Scheduled
Blockdaemon would like to inform customers that we will be carrying out emergency internal maintenance across all of our nodes today. We do not anticipate any downtime during this maintenance window, however you may experience some disruption to service.
Should you have any questions or concerns, please do not hesitate to reach out to your Customer Success Manager.
Posted Nov 26, 2024 - 11:52 UTC
This scheduled maintenance affected: Blockdaemon Website, Blockdaemon Web App, Blockdaemon Universal API, Event Steaming, Protocols (Dedicated Nodes) (Acala/Karura, Algorand, Aptos, Arbitrum, Astar/Shiden, Audius, Avalanche, Base, Bitcoin, Bitcoin Cash, Bitcoin Lightning, BNB, Cardano, Celestia, Celo, Cosmos, Cronos, Crypto.org, Dash, Dogecoin, dYdX, MultiversX (Elrond), Ethereum, Ethereum Classic, Evmos, Flare, Flow, Celestia, Erigon, The Graph, Juno, Kusama, Litecoin, Mobilecoin, Moonbeam/Moonriver, Near, Neutron, Optimism, Osmosis, Persistance, Polkadot, Polygon, Provenance, Pythnet, Skale, Solana, Stellar, SUI, Tezos, XRP, XPLA, Zcash, Zetachain), Blockdaemon RPC API (Acala Native API, Algorand Native API, Arbitrum Native API, Avalanche Native API, Base Native API, Bitcoin Native API, Bitcoin Cash Native API, Celo Native API, Cosmos Native API, Cronos Native API, Dogecoin Native API, Ethereum Native API, Evmos Native API, Kusama Native API, Karura Native API, Litecoin Native API, Near Native API, Optimism Native API, Polkadot Native API, Polygon Native API, Solana Native API, Stellar Native API, Tezos Native API, Tron Native API, XRP Native API, Aptos Native API), Public Validators (Aptos Validator, Audius Validator, Avalanche Validator, Babylon Validator, Cardano Validator, Celestia Validator, Celo Validator, Cosmos Validator, Crypto.org Validator, dYdX Validator, Dymension Validator, Ethereum Validators, Evmos Validator, Flow Consensus, Flow Verification, Kusama Validator, Gear Validator, Moonbeam Validator, Livepeer Validator, Moonriver Validator, Near Validator, Neutron Validator, Oasys Validator, Osmosis Validator, Polkadot Validator, Polygon Validator, Provenance Validator, SKALE Validator, Solana Validator, Stacks Stacker, Stride Validator, SUI Validator, Tezos Baker, The Graph Validator, TON Validator, Wemix Validator, XPLA Validator, XRP Validators, Zetachain Validator), Staking API (Avalanche Staking API, BNB Staking API, Cardano Staking API, Cosmos Staking API, Ethereum Staking API, Near Staking API, Polkadot Staking API, Polygon Staking API, Solana Staking API), and Staking Reporting API (Avalanche Staking Reporting, Cardano Staking Reporting, Ethereum Staking Reporting, NEAR Staking Reporting, Polkadot Staking Reporting, Polygon Staking Reporting, Solana Staking Reporting).