[Issue on Polygon Staking Reporting API]

Incident Report for Blockdaemon

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 16:04 UTC

Investigating

Hello, we would like to inform you that Blockdaemon is experiencing service degradation on the Polygon staking reporting API. The API is not returning new reward information. A resolution for this fix is in progress. An update will be provided once we have an estimated time of resolution.

We apologize for the inconvenience on this and will make sure to keep you updated! Please feel free to reach out to support@blockdaemon.com if you have any questions or need any clarification! We will be more than happy to help!
Posted Sep 22, 2023 - 12:37 UTC
This incident affected: Staking Reporting API (Polygon Staking Reporting).