[Xlayer] – Service Degradation

Incident Report for Blockdaemon

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 10:13 UTC

Investigating

Hello Team,

We wanted to let you know that a service degradation has been identified affecting your Xlayer node, which is currently unhealthy and several thousand blocks behind.

Our engineering team is actively investigating the situation and taking appropriate action to resolve the issue. We will continue to monitor the node closely and verify its health as mitigation efforts are applied. Further updates will be provided as more information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience as we work to ensure stable and reliable node operations.
Posted Jan 01, 2026 - 09:05 UTC
This incident affected: Blockdaemon RPC API (XLayer Native API) and Protocols (Dedicated Nodes) (XLayer).