Resolved
This incident has been resolved.
Posted Nov 19, 2025 - 13:02 UTC
Monitoring
Update:
Cloudflare has identified the cause of the incident and is implementing a fix. We're monitoring for full resolution and will update as soon as the fix progresses.
Posted Nov 18, 2025 - 14:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2025 - 12:17 UTC
Investigating
We would like to inform you that a networking supplier is experiencing issues, may impact connectivity. We will monitor the situation, apply workarounds where possible and update throughout.
You may also monitor the incident through their status page: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
We apologise for any inconvenience this may cause and appreciate your patience and understanding.
If you have any questions or need further assistance, please don’t hesitate to contact your Customer Success Manager.
Posted Nov 18, 2025 - 12:14 UTC
This incident affected: Blockdaemon RPC API (Acala Native API, Algorand Native API, Aptos Native API, Arbitrum Native API, Avalanche Native API, Base Native API, Bitcoin Native API, Bitcoin Cash Native API, Celo Native API, Cosmos Native API, Cronos Native API, Dogecoin Native API, Ethereum Native API, Evmos Native API, Ink Native API, Japan Open Chain, Kusama Native API, Karura Native API, Litecoin Native API, Monad Native API, Near Native API, Optimism Native API, Polkadot Native API, Polygon Native API, Solana Native API, Soneium Native API, Stellar Native API, Tezos Native API, Tron Native API, XRP Native API, XLayer Native API) and Blockdaemon Web App, Blockdaemon Universal API, Event Steaming.