[NEAR Archive nodes Issue]
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 18:49 UTC
Investigating
Hello, we would like to inform you that we are currently experiencing issues with our NEAR archive nodes, and our team is actively investigating to resolve it. As a result, customers may encounter difficulties accessing the dedicated nodes. Also, Ubiquity NEAR Universal will be degraded. We assure you that we are working diligently to address the issue and will keep you updated on any developments. We apologize for any inconvenience this may cause and appreciate your patience and understanding!
Posted Apr 02, 2024 - 17:55 UTC
This incident affected: Blockdaemon Universal API and Protocols (Dedicated Nodes) (Near).