Our team have implemented a fix, and the service is now functioning as expected. Our team will continue to monitor its performance closely.
Posted Nov 06, 2024 - 17:40 UTC
Identified
We are experiencing intermittent issues with UBI NEAR API calls, where some methods may encounter errors. While we have implemented mitigations to reduce impact, the issue is not yet fully resolved. A full resolution is expected by the end of the day.
At this time, clients may experience minor latency on UBI NEAR calls, though normal performance is likely for many operations. Our engineering team is actively working to fully restore performance.
We apologize for any inconvenience caused and will keep you informed of further updates. For any questions, please contact your Customer Success Manager. Thank you for your patience and understanding!
Posted Nov 06, 2024 - 10:41 UTC
This incident affected: Blockdaemon RPC API (Near Native API).