Blockdaemon would like to inform customers that the Testnet network was successfully restarted this morning at approximately 08:20am UTC. Service has been restored to all Solana Testnet nodes. If you incur any further issues, please contact your customer success manager.
Posted Aug 27, 2024 - 16:44 UTC
Identified
Blockdaemon would like to inform you that the Solana testnet is currently halted again. We are working closely with the Solana Foundation to resolve the issue as quickly as possible. We appreciate your understanding and patience during this time.
We will continue to provide updates on our status page. If you have any questions, please contact your Customer Success Manager.
Thank you for your cooperation!
Posted Aug 26, 2024 - 08:50 UTC
Update
We are continuing to investigate this issue.
Posted Aug 26, 2024 - 08:39 UTC
Update
Blockdaemon would like to advise customers that while the Solana Testnet network is running, there are still unresolved problems leading to degraded performance. The Solana Foundation are looking into the cause of the network issue. We will update you with further information as soon as it becomes available to us.
Posted Aug 23, 2024 - 19:12 UTC
Investigating
Hello,
Blockdaemon would like to inform customers that Solana Testnet network is currently experiencing issues with advancing in blocks. We are aware of the situation and have informed the Solana Foundation. We will update with further information as soon as we have it.
Thank you!
Posted Aug 22, 2024 - 08:56 UTC
This incident affected: Blockdaemon Universal API, Blockdaemon RPC API (Solana Native API), and Protocols (Dedicated Nodes) (Solana).