[BSC] - Fermi Hard Fork

Incident Report for Blockdaemon

Resolved

We are pleased to inform you that the BSC's Fermi Hard Fork has been completed, and the service is now fully operational.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked on the matter.

If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!

Thank you for your understanding!
Posted Feb 10, 2026 - 18:31 UTC

Investigating

BSC's Fermi Hard Fork will take place on 1/14/2026 @ 02:00 UTC, and brings a number of improvements to the protocol. You can find the list of changes here:
https://www.bnbchain.org/en/blog/fermi-hard-fork-accelerates-bsc-to-0-45-second-block-times

The Fermi hard fork includes the following BEPs:

BEP-590: Extended Voting Rules for Fast Finality Stability
BEP-619: Short Block Interval Phase Three (0.45 seconds)
BEP-592: Non-Consensus Based Block-Level Access List
BEP-593: Incremental Snapshot
BEP-610: Implement EVM Super Instruction


We do not expect any downtime as a result of the hard fork. If you have any questions, please contact your CSM (Customer Success Manager).
Posted Jan 12, 2026 - 07:18 UTC
This incident affected: Protocols (Dedicated Nodes) (BNB).