Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2025 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 27, 2025 - 12:59 UTC
Update
Blockdaemon would like to make customers aware that due to Solana Foundation adjusting the v2.1 testing plan for Mainnet, we will no longer be updating Testnet to v2.1.9 tomorrow. The Devnet update will go ahead as planned. We will send out separate communications relaying the plans for Testnet. Thank you in advance for your cooperation and apologies for any inconvenience this may cause.
Posted Jan 27, 2025 - 12:58 UTC
Scheduled
Blockdaemon will update Solana Devnet nodes to v2.1.9 on 01/28/25. We are updating our nodes due to a release from the Solana foundation. This update applies to all Blockdaemon Solana Devnet nodes, there will be planned downtime of up to 10 minutes per node.
We have tested the release and do not anticipate any unexpected downtime other than mentioned above as a result of the update. If you have any questions or concerns please reach out to your Customer Success Manager.