We are pleased to inform you that the issue affecting Avalanche Fuji Testnet has been resolved, and the service is now fully operational.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.
If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!
Thank you for your understanding!
Posted Mar 07, 2025 - 12:07 UTC
Investigating
We want to inform you that we are currently experiencing issues with our Avalanche Fuji Testnet. Our team is actively investigating the problem and working diligently to resolve it. As a result, you may encounter difficulties accessing your Avalanche Fuji Testnet nodes.
We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will keep you updated on any developments!
If you have any questions or concerns, please reach out to your Customer Success Manager.
Posted Mar 06, 2025 - 13:32 UTC
This incident affected: Blockdaemon RPC API (Avalanche Native API) and Protocols (Dedicated Nodes) (Avalanche).