[Near and Cosmos] - Staking Flow Issue

Incident Report for Blockdaemon

Resolved

We are pleased to inform you that the issue affecting Near and Cosmos has been resolved, and the service is now fully operational.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.

If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!

Thank you for your understanding!
Posted Apr 03, 2025 - 16:25 UTC

Identified

We have identified an issue affecting Near and Cosmos, and our team is actively working on a resolution.

We will keep you informed and share updates as progress is made. We sincerely apologize for any inconvenience this may be causing and appreciate your patience as we work to resolve the matter.

If you have any questions or need further assistance, please don’t hesitate to contact your Customer Success Manager!

Thank you for your understanding!
Posted Apr 03, 2025 - 15:53 UTC
This incident affected: Blockdaemon Web App.