GitLab Outage Impacting Node Launch and Upgrades
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted May 13, 2023 - 02:45 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 22:56 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 22:53 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 17:16 UTC
Investigating
We regret to inform you that an ongoing GitLab outage is currently affecting the launch and upgrade of dedicated nodes across all protocols supported by Blockdaemon. As a result, we may be unable to resolve node issues by upgrade or new node provisioning.

Please note that all existing nodes are currently operational and we are working diligently to resolve this issue as quickly as possible. We will continue to provide updates as more information becomes available.

We apologize for any inconvenience caused and thank you for your patience as we work to resolve this matter.
Posted May 12, 2023 - 14:06 UTC
This incident affected: Protocols (Dedicated Nodes) (Acala/Karura, Astar/Shiden, Algorand, Aptos, Audius, Avalanche, Bitcoin, Bitcoin Cash, Cardano, Celo, Cosmos, Cronos, Dogecoin, MultiversX (Elrond), Ethereum, Ethereum Classic, Evmos, Flare, Flow, Base, Crypto.org, The Graph, Juno, Kusama, Litecoin, Bitcoin Lightning, Mobilecoin, Moonbeam/Moonriver, Near, Optimism, Osmosis, Persistance, Polkadot, Polygon, Provenance, Pythnet, Skale, Solana, Stellar, SUI, Tezos, XRP, Zcash) and Blockdaemon Web App.