Blockdaemon would like to inform customers that the Solana Testnet network has been restarted. Please reach out to your Customer Success Manager if you experience any issues post restart.
Posted Jan 16, 2025 - 13:24 UTC
Update
The Solana Testnet restart is underway. We are currently awaiting supermajority which will enable the Testnet network to be restored. We will provide further updates as soon they become available.
Posted Jan 16, 2025 - 10:22 UTC
Update
Unfortunately a bug was found with the Solana Testnet restart instructions by the Solana Foundation, which has delayed the restart of the Testnet network. We provide further updates as soon they become available.
Posted Jan 15, 2025 - 13:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 18:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 14, 2025 - 12:56 UTC
Scheduled
Blockdaemon would like to inform customers that the Solana Foundation will be halting the Solana Testnet network at 18:00 UTC today. This is part of the foundation's routine testing cycle of Agave v2.1.
There is no formal schedule for the network to restart as of yet. We will update with more information as it becomes available.
Posted Jan 14, 2025 - 11:23 UTC
This scheduled maintenance affected: Staking Reporting API (Solana Staking Reporting), Staking API (Solana Staking API), Blockdaemon RPC API (Solana Native API), and Protocols (Dedicated Nodes) (Solana).