**Urgent** [Ethereum] - upgrade sepolia network to eth2 prysm v4.2.1
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 22:22 UTC
Investigating
Blockdaemon will update all ethereum nodes on sepolia network to eth2 prysm v4.2.1, in preparation for the upcoming Dencun Hardfork. This is an urgent release from the Ethereum Foundation. There will be planned downtime of up to 15 minutes per node.

We have tested the release and do not anticipate any unexpected downtime other than mentioned above as a result of the update. If you have any questions or concerns please reach out to your Customer Success Manager.

If you want additional information please review the release notes here https://github.com/prysmaticlabs/prysm/releases/tag/v4.2.1
Posted Jan 30, 2024 - 21:49 UTC
This incident affected: Ubiquity Native API (Ethereum Native API) and Protocols (Dedicated Nodes) (Ethereum).