Partial Ubiquity Outage
Incident Report for Blockdaemon
Resolved
This incident has been resolved. If you are experiencing any further issues please contact us immediately.
Posted Sep 20, 2022 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 18:39 UTC
Identified
We have identified the root cause and are slowly bringing services back online
Posted Sep 20, 2022 - 16:32 UTC
Investigating
We are investigating an issue with certain API calls failing to authenticate.
Posted Sep 20, 2022 - 13:37 UTC
This incident affected: Ubiquity API.