We are pleased to inform you that this issue affecting Several Layer 2 networks has been resolved, and the service is now fully operational.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.
If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!
Thank you for your understanding!
Posted Jan 07, 2026 - 16:57 UTC
Investigating
We are currently investigating an upstream issue introduced in the Ethereum Prysm (eth2) consensus client following the recent Fusaka network upgrade. This bug has caused unexpected behavior in the consensus layer and is producing downstream impact for services relying on Prysm nodes.
Several Layer 2 networks may be affected, including: - Base - Optimism - Arbitrum - Unichain - Polygon - Celo - XLayer - Ink
Depending on protocol and configuration, customers may experience disruptions such as delayed confirmations, degraded API performance, or unexpected consensus-related errors.
Our engineering teams are actively working with upstream Prysm maintainers and monitoring all impacted networks for instability. We will provide further updates as more information becomes available.
Posted Dec 04, 2025 - 14:34 UTC
This incident affected: Protocols (Dedicated Nodes) (Arbitrum, Base, Celo, Ink, Optimism, Polygon, Unichain, XLayer), Blockdaemon RPC API (Arbitrum Native API, Base Native API, Celo Native API, Ink Native API, Optimism Native API, Polygon Native API, XLayer Native API), and Blockdaemon Validators (Celo Validator, Polygon Validator).