[Update on Solana Testnet Network Halt]
Incident Report for Blockdaemon
Update
Blockdaemon would like to inform customers that although Testnet has officially restarted, the Solana Foundation are planning a number of upgrades and downgrades in the next week as part of preparation for Mainnet to upgrade to v2.0. These releases will come with short notice and continue to cause disruption to the Testnet network. We will resolve this incident once the network has fully stabilised.
Posted Oct 22, 2024 - 08:14 UTC
Investigating
We want to provide an update regarding the ongoing halt of the Solana Testnet network, which the Solana Foundation initiated at the start of Epoch 700 as part of the normal stabilization process for v2.0.

At this time, we are still waiting for the Solana Testnet reset. Our engineering team is actively monitoring the situation and will keep you informed as soon as the reset is completed.

We greatly appreciate your continued patience and understanding during this time!
Posted Oct 12, 2024 - 16:06 UTC
This incident affects: Blockdaemon RPC API (Solana Native API) and Protocols (Dedicated Nodes) (Solana).